KBA-01853     Last Updated: 05/21/2010 Go back Return to previous page Print article Print this article

iolo Personal Firewall is blocking access to Microsoft ActiveSync

This article applies to:
  • iolo Personal Firewall

Problem

iolo Personal Firewall is blocking access to Microsoft ActiveSync.

Cause

ActiveSync uses ports that iolo Personal Firewall is set to block by default. Under normal conditions iolo Personal Firewall should prompt the user to allow access to ActiveSync. If this process is aborted or does not occur it may be necessary to manually allow access.

Resolution

To resolve this issue so that both iolo Personal Firewall and ActiveSync can run simultaneously three rules must be created within the firewall.

 

 

1.       Start iolo Personal Firewall.

2.       In the Zone Security panel on the main firewall dashboard locate the Internet Zone. Click View Zone Options.

3.       Select Turn on security and choose a specific security level.

4.       Find the Custom security level below and click Edit settings.

5.       Select Custom Ports.
 

6.       Rule One:
A.
From the Custom Ports tab, click Add.
B. In the Rule description field enter: ASync Rule 1
C. Select Port Range.

D.
In the Port number field enter 990-999.
E. Select the TCP and UDP boxes.
F. Select Incoming and Outgoing boxes and click OK.

 

7.       Rule Two:
A.
From the Custom Ports tab, click Add.
B. In the Rule description field enter: ASync Rule 2
C. Select Port Range.

D.
In the Port number field enter 5678-5721.
E. Select the TCP and UDP boxes.
F. Select Incoming and Outgoing boxes and click OK.

 

8.       Rule Three:
A. From the Custom Ports tab, click Add.
B.
In the Rule description field enter: ASync Rule 3

C. In the Port number field enter 26675.

D. Select the TCP and UDP boxes.

E. Select Incoming and Outgoing boxes and click OK. 

 

9.       Select Save and close the iolo Personal Firewall window.

10.   Run ActiveSync and iolo Personal Firewall as desired.



Note:
For further information on TCP Ports, connectivity, and ActiveSync, please click here to visit Microsoft’s Knowledge Base.